Den nye opdatering af computerprogrammet Java fungerer ikke med det danske NemID. Du skal af med den nye opdatering, hvis du vil bruge din NemID med det samme.

Hvis du ikke allerede har opdateret din computers Java-program, er det klogt at vente. NemID fungerer nemlig ikke sammen med den nye opdatering.

Var du hurtigt til at installere den nye version af Java, der hedder Java 7.45, så kan du afinstallere opdateringen.

Det kan du for eksempel gøre ved hjælp af et program, der fjerner den nyeste Java-version og nedgrader til den tidligere version. Programmet kan hentes her og kan bruges lige meget hvilken netbank, du har.

Nyt Java-program skal lukke 50 sikkerhedshuller

Den nye Java-opdatering er dog ikke helt ligegyldig. Ifølge Computerworld retter opdateringen nemlig 50 sikkerhedshuller - og gør det dermed sværere for it-kriminelle at få adgang til dine personlige oplysninger.

Men i øjeblikket er der ikke store problemer med at kriminelle udnytter sårbarhederne i den tidligere Java-version. Og derfor kan man roligt afinstallere den nye version indtil Nets får løst problemerne med NemID.
Det mener sikkerhedsekspert Jan Kaastrup fra firmaet CSIS.

- Skal du bruge din NemID, eksempelvis til banken, så kan du undlade at opdatere, til der kommer en løsning på problemet, men det kræver en hurtig løsning. Risikoen er som sagt begrænset. Men du skal stadig være opmærksom. Personligt vil jeg dog være tryg ved denne model, siger han til Computerworld.

Nets oplyser, at der kan gå to døgn, før de har løst problemerne med NemID.

  • Byline

    Af:

    Jeg er nyhedschef på Fyens.dk og Fyens Stiftstidende. Jeg er uddannet journalist fra Syddansk Universitet og bor i Odense.

Mere om emnet

Se alle
2
NemID-rod fortsætter til fredag

NemID-rod fortsætter til fredag

NemID-rod: Ingen netbank i to dage

NemID-rod: Ingen netbank i to dage

1
NemID-rod kan vare op til 48 timer

NemID-rod kan vare op til 48 timer